Site news

Upgrade to 3.4+

 
Picture of Admin User
Upgrade to 3.4+
by Admin User - Tuesday, 21 November 2017, 9:56 AM
 

Moodle has been upgraded to version 3.4+ and as with any upgrade, some features and support are added while others are removed. There have been compatibility issues reported for those using IE 10 and under as well as Safari 7 and under.

Moodle 3.4 Release Notes

We have also performed a major upgrade to the server hosting our District's Moodle to provide increased security, speed, and future platform upgrades.

(Edited by Bill Watson Jr. - original submission Wednesday, 19 July 2017, 9:05 AM)